UniFi UVP Telefon mit AVM FRITZ!Box

Um ein Ubiquiti UniFi UVP Telefon mit einer AVM FRITZ!Box zu verbinden, sind keine zusätzlichen Geräte, wie z.B. ein Ubiquiti Security Gateway, notwendig. In diesem Tutorial zeigen wir Ihnen die Einrichtung eines UVP Telefons in Kombination mit einer AVM FRITZ!Box 7490 (Firmware: 06.50).

Nachdem Sie sich im Webinterface der FRITZ!Box angemeldet haben, navigieren Sie zu dem Menüpunkt „Telefoniegeräte“ (zu finden unter „Telefon“). Hier fügen Sie ein neues Telefon hinzu, wählen als Anschlussart „LAN/WLAN (IP-Telefon)“ aus und versehen das Telefon mit einem Namen. Daraufhin können Sie das Passwort für das Telefon festlegen.
ACHTUNG: Die hier gezeigten Daten sollten Sie sichern.

 

Nachdem Sie in den darauffolgenden Konfigurationsschritten die Rufnummern konfiguriert haben, können Sie die Konfiguration des Telefons in der FRITZ!Box abschließen und das Webinterface der FRITZ!Box schließen. Melden Sie sich nun auf Ihrem UniFi Controller an und fügen das UniFi Telefon hinzu („ADOPT“).

Navigieren Sie nun zu Settings -> VOIP. Nach der Aktivierung des VOIP Features, können Sie nun die erforderlichen Logindaten, wie in den Screenshots gezeigt, eintragen und das Telefon mit Ihrer FRITZ!Box verbinden.

 
Video-Tutorial:

7 Kommentare zu „UniFi UVP Telefon mit AVM FRITZ!Box“

  1. Moin. Erstmal danke für die klasse Anleitung. Ich habe aber das Problem, das wenn ich raus telefoniere dann höre ich nichts. Werde ich angerufen dann geht alles. Ich habe keine Idee mehr.

    1. Hallo Lars, bitte deaktiviere alle Codecs außer G.711 PCMA und G.711 PCMU. Wir haben es selbst nicht getestet, jedoch kommt dieser Hinweis aus dem Ubiquiti Forum.

  2. Hallo,

    ich habe das gleiche Problem wie Herr Hähner, nur das aich auch die gegenseite nicht höre. Nach der FB hängt bei mir noch das USG.
    Ich habe bereits alle erdenklichen Einstellungen getätigt. Auch aller erdeklichen Codec’s habe ich in verschiedebnen
    Haben sie noch einen Lösungsansatz was ich einstellen kann?

  3. Hallo Piet, hab ich nicht, aber werde dies morgen probieren, insofern mein PoE Adapter geliefert wird.
    Kann das Problem evtl. an der USG liegen? Ports? Benötigt das UVP spezielle ports die von der FritzBox weiter geleitet werden müss?
    Interesant ist auch, das es mit einem Softclient ohne Proplem efunktioniert!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.